在 Ubuntu 上面安裝 curl 發生 php5-curl: Depends: php5-common (= 5.3.2-1ubuntu4) but 5.3.2-1ubuntu4.14 is to be installed

Subtitle

33
我想在 Ubuntu 安裝 curl 的時候,發生了這個錯誤訊息 ..
錯誤訊息:


php5-gd: Depends: php5-common (= 5.3.2-1ubuntu4)
but 5.3.2-1ubuntu4.14 is to be installed

在 sources.list 加入 軟體伺服器來源網址


[shell]vim /etc/apt/sources.list
[vim]deb http://nl.archive.ubuntu.com/ubuntu/ lucid-updates main restricted[/vim]

然後再執行

[shell]apt-get install php5-curl
[shell]apt-get install update

Notice : apt-get install php5-gd 也是相同的情況喔。
來源網址:Bit Affair
喜歡我們的文章嗎
給一個讚吧~^^
本站聲明
目前偵測到您現在處於未登入的狀況中 若在此狀態進行收藏很有可能導致資料遺失或錯誤 建議先行登入後重新執行步驟,不僅能保障收藏資料也能獲得最新的資訊唷! kikinote小精靈關心您!
不再顯示此視窗